Рейтинг: 0  
На голосовании
Предложил Макаров Евгений 15.12.2017 10:02:57

«1С:Битрикс: Веб-окружение» 2.1 - Windows

С 1 января 2018 года будет ограничена поддержка наших продуктов на PHP версии ниже 5.6. Обновите ПО для веб-окружения, или вы его больше не поддерживаете, прокомментируйте ситуацию!
Рейтинг: 2.0989  
На голосовании
Предложил Харахнин Станислав 20.07.2015 14:08:53

Веб окружения / VM для highload

Предлагаю сделать сборку веб окружения / виртуальной машины настроенной для highload.
Что конкретно предлагаю:
Поставить связку nginx + php-frm (выкинуть apache из связки)
Вместо Mysql поставить percona или marinaDB

Сделать настройку ядра (хотя бы по рекомендуемому CentOS) + добавить доку с описанием настроек
Имеется ввиду настройка количества коннектов в системе. Одновременно количество tcp коннектов и прочее. Так же хорошо дать рекомендацию по версии ядра.

Данное решение позволит качественнее подготавливать хостеров и разработчики будут быстрее затачиваться под highload.

 
Рейтинг: 2.1487  
Новая
Предложил Волков Сергей 23.07.2014 17:12:21

«Веб-окружение» под сервер 64х

По заявлению ТП, текущие версии «1С-Битрикс: Веб-окружение» (например, как 4.3, так и 5.0 для Linux)  были сделаны для серверов 32х.  

Предлагаю внедрить в будущие версии  проверку битности системы и установку в зависимости от этого подходящей версии ПО.

Реальный пример. PHP, установленный в рамках текущего «Веб-окружения», не способен открывать файлы больше 2 Gb. Приходится дополнительно компилировать PHP с соответствующими настройками.
Рейтинг: 3.0788  
На голосовании
Предложил Месилов Максим 24.05.2012 14:43:22

«1С-Битрикс: Веб-окружение» под Windows с последними стабильными версиями ПО

Сейчас в веб окружении используются «консервативные» версии софта.
MySQL 5.0.51,
PHP 5.2.6,
eAccelerator 0.9.5.  
Apache 2.2.8,

Оно используется для тестов.
Пакет «Битрикс: Веб-окружение» удобно использовать для тестирования демо-версий продукта. Удобный и понятный мастер автоматически установит все, что необходимо для работы с продуктом
Почему бы не включать в него последние стабильные версии?